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Running TitleMotion with Adobe Premiere

Release Notes

This Release Note explains how to run TitleMotion with your Adobe Premiere desktop video system. The Last Minute 
Updates section at the end of the Release Notes covers additional information about TitleMotion.

TitleMotion only runs when it is launched from Adobe Premiere. You cannot run TitleMotion by starting it from 
WindowsNT Explorer unless Premiere is already running.

You can choose to install TitleMotion as a stand-alone program by selecting the stand-alone option during installation. If 
you select this option, TitleMotion runs separately from your NLE.
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Interlock Device The green interlock device, also known as a dongle, must be installed on one of the parallel 
ports on your system whenever TitleMotion is running. TitleMotion does not open unless the 
dongle is present.

If necessary, the dongle can be added to a chain of devices on a parallel port.

TitleMotion checks the interlock device on boot and repeatedly while TitleMotion is running. 
You cannot launch TitleMotion without the device in place; if you remove it, TitleMotion quits 
without warning.

Inscriber Technology will replace a damaged or defective interlock device, no matter what the 
cause of the damage. Do not throw away a damaged device—the block is your proof of 
ownership. Inscriber Technology will not supply a new interlock device unless the old one is 
returned. If you lose the device, you must purchase a new package. Interlock devices are not 
sold separately. THERE ARE NO EXCEPTIONS TO THIS POLICY.

Windows NT and 2000 Drivers
To install theTitleMotion software, you need to have administrator privileges so that the 
drivers can be installed.

Installation Folder When you install TitleMotion, it automatically registers itself in the Windows registry for 
launch from Premiere. TitleMotion cannot be installed and run from a network drive.

The installation program must install the plug-in files in the Premiere\Plug-ins folder. The 
installation program attempts to locate the proper folder using information in the Windows 
registry. If it cannot locate Premiere, you are prompted for a folder location.

Saving Files Click on the Save button on the TitleMotion toolbar, or choose File→Save to Premiere, or 
click on the Save icon to save changes in TitleMotion as a part of the current Adobe Premiere 
project. Title clips are saved in .icg format. You are prompted for a file name and location for 
the clip you just created.

When you return to Premiere, the clip you just created appears in the bin. TitleMotion remains 
loaded in memory for faster startup the next time you need it.

Multiple Effects To create multiple concurrent effects, create several title clips and place them on separate 
video lines in the timeline.

Hardware Control TitleMotion does not control video hardware when running as a Premiere plug-in. The Take 
option in TitleMotion is not enabled.

Realtime Playback If you are running on realtime hardware, roll, crawl and still title clips are played back without 
rendering. But if you stack roll, crawl, and still clips, they are rendered.

Animation clips and Video Filters are always rendered.
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Adobe Premiere 6.0 Notes

Opening 
TitleMotion

To use TitleMotion within Premiere, select File→New→Inscriber TM Title... to create a new 
title clip. The title appears as a clip in the Project window.

If you put a title on Video Track 1, it will be treated like a 24-bit image, with no video 
transparency. To composite the title with media on other tracks, place the clip on any video 
track except track 1. Inscriber automatically creates clips with the Video Transparency set to 
Alpha key.

On realtime hardware, the final compositing occurs in realtime so rendering is not required 
unless you stack titles on top of one another.

To create a title clip:

1 Select File→New→Inscriber TM Title... to launch TitleMotion

2 Select an effect from the Layout Type drop-down list and create your title.

3 Choose File→Save to Premiere or click on the disk icon on the toolbar to return to 
Premiere. The new title clip appears in the Project window. If you want to edit a graphic 
later, double-click on the title clip.

Backgrounds You can select the frame of video that appears as a background in TitleMotion by changing the 
“scrubber” position on the timeline. If you don’t have your scrub bar over the background 
video, the background in TitleMotion appears black.

When you play back the timeline, the sample frame or filler pattern is replaced by the source 
clip.

Inscriber text is anti-aliased to be viewed over a background. If you do not put a clip 
background in the timeline, the text appears jagged or distorted. To solve this problem, use a 
black or white TGA image as a background clip on the timeline, or create a full black 
background on the Background tab in the CG.

Known Premiere 6.0 Issues
Premiere and 
RT2000

You cannot import multiple .icg files or folders into the Premiere bin.

This problem will be addressed in a future version of TitleMotion.
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Adobe Premiere 5.1 Notes

Opening 
TitleMotion

To use TitleMotion within Premiere, select Project→Create→Inscriber TM Effect to create a 
new title clip. The title appears as a clip in the Project window.

If you put a title on Video Track 1, it will be treated like a 24-bit image, with no video 
transparency. To composite the title with media on other tracks, place the clip on any video 
track except track 1. Inscriber automatically creates clips with the Video Transparency set to 
Alpha key.

On realtime hardware, the final compositing occurs in realtime so rendering is not required 
unless you stack titles on top of one another.

To create a title clip:

1 Select Project→Create→Inscriber TM Effect to launch TitleMotion

2 Select an effect from the Layout Type drop-down list and create your title.

3 Choose File→Save to Premiere or click on the disk icon on the toolbar to return to 
Premiere. The new title clip appears in the Project window. If you want to edit a graphic 
later, double-click on the title clip.

Transition Effects Roll and crawl transitions may need to have blank lines or spaces added to the ends to make 
them roll or crawl off the screen properly.

Roll and Crawl 
Speeds

With some hardware, you can change the default roll or crawl speed by making the clip longer 
or shorter by dragging it on the timeline. This is restricted with some hardware. On those 
systems, use the Clip Speed dialog in Premiere. Right-click on the roll or crawl clip in the 
timeline and choose a new speed or duration. Some speeds you set in this dialog may result in 
jerky rolls or crawls.

Backgrounds If you launch TitleMotion to create a title clip, you see a fill pattern in video transparent areas. 
You can change the fill pattern in the TitleMotion Preferences dialog. You must place the clip 
on a Video Track from 2 to 99 to composite a title clip with other media on your timeline. If 
you place the clip on Video Track 1, the clip is converted to 24-bit and transparency 
information is lost.
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Known Premiere 5.1 Issues

Premiere and 
RT2000

You cannot import multiple .icg files or folders into the Premiere bin.

Error Messages ADMPlugin Error
If you see an ADMPlugin Error when you try to start TitleMotion, try one of these three 
solutions.

1 Make sure that the Premiere Plug-ins folder is in \\Program Files\Adobe\Premiere 5.x.

2 Disable the im-eps.prm plug-in, and then determine if too many TrueType fonts are active.

• Locate the im-eps.prm file in \\Program Files\Adobe\Premiere 5.x.

• Disable the file by naming it im-eps.dis.

• Try starting Premiere. If Premiere starts, reduce the number of active TrueType fonts.

• Rename im-eps.dis to im-eps.prm.

3 Uninstall and then reinstall Premiere 5.x.

• Select Start→Programs→Adobe→Premiere 5.x→Uninstall Premiere 5.x.

• Follow the instructions for uninstalling Premiere.

• Restart your computer.

• Reinstall Premiere 5.x.

Will Not Work In Windows 98
If you see a “will not work in Windows 98” error message when you begin to install 
TitleMotion, you can ignore the error message. This error message only appears in older 
versions of TitleMotion.

Roll and Crawl 
Issues

Jerky Rolls
If you experience jerky rolls and you are not using a full DigiSuite, try rendering your rolls or 
else pick a roll speed that your hardware can easily and accurately deal with.

Changing Roll and Crawl Length
A Premiere 5.1 problem results in jerky motion and only displays the first half the roll or crawl 
if you try to adjust the length of a roll or crawl by changing it on the timeline. This problem 
has been fixed in Premiere 6.0, and Inscriber suggests that the best solution to this problem is 
to upgrade to the latest version of Premiere.

Note: If you are using a Premiere 5.x version with an RT2000 board, this problem can 
only be corrected by upgrading to the latest version of Premiere.

You can work around this problem on other systems by bypassing Adobe’s synthetic filter, 
which requires tricking Premiere into believing that your roll or crawl is really a still (static) 
layout.

1 Create a new Inscriber effect by selecting Project→Create→Inscriber Effect.
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2 Create a still layout with just one blank space in it, and save back to Premiere.

3 In Premiere, put the new clip on the timeline and then double-click on the Inscriber clip 
on the timeline to open TitleMotion again.

4 Your still layout opens for editing. Delete the blank space and then create your roll or 
crawl as you normally would.

5 Save your roll or crawl back to Premiere.

You can now manipulate the roll or crawl on the timeline without losing the second half of your 
clip. However, if you save your project and return to it later, after having worked on other 
projects in the meantime, roll and crawl clips created this way may revert to a one frame size. 
You may need to adjust their length again if this occurs.

Animation Issues Black Boxes Around Animations
If you are experiencing black boxes appearing around your animations, try one of these 
solutions:

• use the animation as a clip instead of a filter
• rerender the .mov or the default .avi back to a .avi

Blank Animation Output
Depending on your hardware, some animations are not forced to render when added to the 
Premiere timeline, resulting in blank animation output. To correct this problem, you need to 
add an empty Inscriber filter to the animation clip.

1 Right-click on the animation and select Filters→Inscriber Effect.

2 Press the Spacebar or the ENTER key to add blank content to the filter and save back to 
Premiere.

3 Render the area of the animation clip.

Importing .icg Files If you attempt to import .icg files directly into Premiere 5.x, Premiere either crashes or 
corrupts your project. This problem has been fixed in Premiere 6.0, and Inscriber suggests 
upgrading your software.

However, you can safely import a .icg into Premiere 5.x by launching TitleMotion, importing 
the .icg into TitleMotion, and then saving it back to Premiere.
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Last Minute Updates

This section covers important information that you need to be aware of when running this version of TitleMotion.

Languages Glyph Processing (Arabic, Hebrew, Thai)
In order to take advantage of any of the above languages, you must be using a version of 
Windows which corresponds to the appropriate language. For example, to create Arabic titles, 
you must be running Arabic Windows and have Arabic TrueType fonts.

While Inscriber does support glyph-processed languages, they still have some limitations 
within our software:

• text on a spline and text in a box are not supported on glyph-processed lines
• small caps are not supported on glyph-processed lines
• roman and glyph-processed text must be typed on separate lines and be formatted with 

separate styles
• filenames must use roman characters.

Double-Byte (Japanese, Chinese, Korean)
In order to take advantage of any of the above languages, you must be using a version of 
Windows which corresponds to the appropriate language. For example, to create Japanese 
titles, you must be running Japanese Windows and have Japanese TrueType fonts.

Inscriber recommends that you use the custom IME setting if you are using double-byte 
languages with extended text styles. Otherwise, you may encounter problems scaling or 
rendering your fonts.

To select the custom IME setting, select File→Preferences→Character Generator and then 
check the Use Custom IME option.

Windows 2000
All of our products will continue to use code-page access for language support. This means 
that native language versions of Window 2000 are required for support for Non-Roman 
characters. The multi-language version of Windows 2000 (which is only available through 
Microsoft's large corporation sales program) uses Unicode and is NOT supported.
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Windows 98: 
Instability Issues

If you are running TitleMotion under Windows 98 with the acceleration setting at full, you may 
experience some instability. You can eliminate this instability by modifying your acceleration 
settings.

To change your acceleration settings:

1 Open the Control Panel by selecting Start→Settings→Control Panel.

2 Double-click on System to open the System Properties dialog.

3 Switch to the Performance tab.

4 Click on the Graphics button located in the lower middle of the tab.
Windows displays the Advanced Graphics Settings dialog. You should see a Hardware 
acceleration slider on the tab. The default setting for the Hardware acceleration is full.

5 Move the Hardware acceleration slider to reduce the acceleration setting a few notches.
You should not set the hardware acceleration to None, since it may cause instability with 
other PC components.

6 Select OK and exit the System Properties and Control Panel.

Windows 98: ATI 
Video Cards

If you are using TitleMotion under Windows 98 with an ATI video card, you must be in at least 
24-bit color or the TitleMotion workspace may become a semi-transparent blue. This problem 
is a Windows 98 resolution issue and only affects the display of the TitleMotion workspace. 
Your output is not affected by this color shift.

Large Text Size in 
Crawls

Crawls that use a large text size use a large amount of memory and may either display 
incorrectly or crash your system. If the text size in your crawl is larger than three quarters of 
the screen or more, you may experience problems. Inscriber recommends keeping the text size 
in crawls to less than three quarters of the screen.

New Fonts Make sure that you have Windows NT administrator privileges before trying to install 
TitleMotion. If you do not have administrator privileges, the fonts included with TitleMotion 
cannot be installed properly. In some cases, this may mean that your system administrator 
must log on to your machine in order to install TitleMotion.

Once you install TitleMotion, make sure that you reboot your system to register all of the new 
fonts. Microsoft recommends that you reboot after any install to update the registry settings 
properly.

MMX Processor Inscriber recommends that you run TitleMotion on a system with an MMX processor. A 
number of features, including the extended text styles, require an MMX processor.

Sample Registry vs. 
Inscriber 
Templates

Earlier versions of TitleMotion referred to a sample registry, which was a collection of 
Inscriber CG layouts that could be used and modified within TitleMotion. However, since 
Windows also has a registry, Inscriber has renamed its sample registry and now uses a 
Template Manager. See the readme.txt for information on adding your old Inscriber templates 
to TitleMotion.


