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About these release notes
These release notes provide a list of new features and other important last-minute 
information applicable to Matrox X.tools ML (multi-language) with Service 
Pack 1 (CD version). This information supplements the Matrox RT.X100 
Installation and User Guide (July 8, 2002).

¦ Note Matrox often releases software updates and Service Packs. To make sure 
that you have the latest available software for your Matrox RT.X100 system, 
check the Customer Support section of our web site at:

www.matrox.com/videoweb/support

What’s new in Service Pack 1 for Matrox 
X.tools?

Service Pack 1 for Matrox X.tools includes fixes provided with the Matrox 
X.tools ML (multi-language) version, and many other fixes and updates to 
improve the overall stability of your RT.X100 system.

• Improvements have been made so that scrubbing on the Adobe Premiere 
Timeline and rendering non-realtime segments containing more than two 
layers of graphics is faster. (Ref# 27626 & 27596)

• After uninstalling and re-installing Matrox X.tools, the Matrox Effect 
add-ons do not have to be uninstalled and re-installed. (Ref# 27631)

• New seek methods have been added to improve the performance of certain 
DV-1394 devices when using Matrox DV-1394 Device Control. For more 
information, see “Improving the performance of certain DV-1394 devices” 
on page 4. (Ref# 27391 & 27285)

• Matrox MediaExport now supports RealNetworks RealMedia version 9.0, 
and you can export multiple streams using the Ligos encoders. (Ref# 27157)

• The encoding speed using Matrox MediaExport has been improved. (Ref# 
27154) 

• You can now install the Ligos LSX-MPEG 2.0 plug-in for Adobe Premiere 
without conflicting with Matrox MediaExport. (Ref# 27155)

• If you move projects containing custom Matrox effects between computers, 
the custom effects will now be properly recognized when you edit the 
projects on the destination computer. (Ref# 27588)

• When using a Matrox Parhelia display card, you can now adjust the video 
playback settings (such as gamma correction and proc amp controls) of live 
video windows. If you use TripleHead mode and want to adjust your video 
playback settings, you’ll have to keep your live video windows on your 
primary monitor. If you want your live video windows to be available on all 
three monitors, clear Use video overlay in the Video Playback Settings 
About these release notes
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dialog box (right-click your Matrox PowerDesk HF icon on your desktop 
and choose Video Playback Settings). If you clear this option, you won’t 
be able to adjust your video playback settings. (Ref# 27744) 

• Numerous improvements have been made so that if you have the Always 
Output to 1394 option selected, Adobe Premiere is less likely to generate 
an error message. For more information, see “A note about using the Always 
Output to 1394 option” on page 5. (Ref# 27615, 27481, 27766, 27789, & 
27784)

¦ Note For other fixes provided in this release, see “Additional fixes in Service 
Pack 1 for Matrox X.tools” on page 5. 

What’s new in Matrox X.tools ML 
(multi-language)?

This version of Matrox X.tools provides a number of updates and fixes for your 
RT.X100 system:

• You can now choose to run the install programs for Matrox X.tools and other 
Matrox software from the RT.X menu in any of the following languages:

$ English

$ French

$ German

$ Italian

$ Japanese

$ Spanish

From the RT.X menu, click Select a different language, then select the 
language you want from the list.

¦ Note  All the Matrox RT.X100 dialog boxes and Help files will be displayed 
in English (if you install X.tools in English, French, German, Italian, or 
Spanish), or Japanese (if you install X.tools in Japanese). The Matrox Effect 
add-ons and corresponding Help files are available in English only.

• Many more Matrox Effect add-ons are now available on your Matrox RT.X 
installation CD. When you choose to install these add-ons from the Matrox 
RT.X menu, you’ll be able to select which effects you want, such as ripples, 
mesh warps, and lens flares. Registered users of Matrox video products can 
also download new effects from fxzone.matrox.com and exchange their own 
effects with other users.

• Performing a non-realtime export to DV tape of a Timeline that includes 
realtime transitions, no longer results in your export not completing 
successfully (that is, black frames exporting with a loss of audio).
t’s new in Matrox X.tools ML (multi-language)?
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• When you select a DV-1394 device preset for exporting to tape in Adobe 
Premiere (choose File > Export Timeline > Export to Tape > Options), 
you’ll no longer receive a message warning you that the file can’t be found.

• When upgrading from an RT2000 or RT2500 to an RT.X100, your DV-1394 
device is now recognized properly.

Installing Matrox X.tools under Windows 2000
To install Matrox X.tools under Windows 2000, you must have Windows 2000 
with Service Pack 2 or later. If your Windows 2000 CD does not contain “with 
Service Pack 2” in its title, you can obtain Service Pack 2 from the Microsoft web 
site at www.microsoft.com. If you already have Windows 2000 installed, you can 
check if Service Pack 2 is installed by right-clicking My Computer, then 
choosing Properties > General. (Ref# 27234)

A note about screen shots in the RT.X100 
manual

Sample screen shots of dialog boxes in your RT.X100 manual were taken on an 
NTSC system with Windows XP installed. If you have a different system 
configuration (such as a PAL system), your settings may not match those of the 
screen shots.

Update your version of Adobe Premiere if 
needed

Depending on when your Matrox RT.X100 kit was shipped, your kit will include 
Adobe Premiere version 6.5 or 6.0. If you received Adobe Premiere version 6.0, 
you should update to version 6.01 before installing Matrox X.tools. To do so, 
insert your Matrox RT.X installation CD in your CD-ROM drive. Windows 
automatically starts the Matrox RT.X menu. From the Matrox RT.X menu, 
choose Install Premiere 6.01 updater. You can later update from Premiere 
version 6.01 to 6.5. If your kit includes Adobe Premiere 6.5, you don’t need to 
update your version of Adobe Premiere.

¦ Note Information regarding the Adobe Premiere upgrade offer for Japanese 
customers is available at www.matrox.com/video/jp/products/ap65upgrade.

Using a Matrox Parhelia card with RT.X100
Early versions of the display driver released for the Matrox Parhelia card (version 
1.00.01.226 and earlier) are not supported for use with Matrox RT.X100. To use 
a Matrox Parhelia card with your Matrox RT.X100 system, you must download 
and install a new version of the Parhelia display driver. For details, see the 
Installing Matrox X.tools under Windows 2000
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“RT.X100-tested AGP display cards” page in the “RT.X100 System 
recommendations” section of our Customer Support web site at:

www.matrox.com/videoweb/support

When using a Matrox Parhelia display card with your RT.X100 system, configure 
your display with a maximum of 16.8 million colors. To verify your display 
settings, right-click your Matrox PowerDesk HF icon on your desktop and 
choose Quality and Performance Settings. In the Quality and Performance 
Settings dialog box, choose Desktop Settings. Under Maximum number of 
simultaneous colors, make sure that 16.8 million is selected. (Ref# 27918)

¦ Note When working in Adobe Premiere, do not connect your video monitor to 
the output of the Parhelia card. (Ref# 27782)

Keep a record of your serial numbers
Take care not to discard the serial numbers provided with your bundled software. 
You usually need these numbers when you install the software, and also when 
requesting software upgrades. It’s a good idea to write down all your serial 
numbers and keep them in a safe place so that you can easily refer to them when 
needed.

Using virtual clips to apply RT.X100 effects
As explained in the “RT.X100 realtime rules” section of your RT.X100 
Installation and User Guide, the order in which you apply your RT.X100 effects 
is important in maintaining the realtime status.

If you want to use Premiere’s virtual clip feature to combine RT.X100 effects, 
you must respect the following priority sequence when applying the effects:

1 Color correction effect(s).

2 Chroma key or luma key.

3 Matrox hardware-accelerated effect (such as a page curl, advanced DVE, or 
Premiere realtime transition).

For example, if your virtual clip includes a chroma key effect, you can then apply 
a Matrox page curl effect, and play the clip back in real time. If, however, you 
apply a chroma key effect to a virtual clip that includes a page curl effect, you’ll 
have to render the clip to play it back. For information on creating virtual clips, 
see your Adobe Premiere User Guide.
p a record of your serial numbers
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A note about using the Always Output to 1394 
option

If you are having problems playing back a complex project from the Adobe 
Premiere Timeline with the Always Output to 1394 option selected, turn your 
DV-1394 device off and then back on to allow Windows Plug and Play to 
re-detect your device and install the DV device driver. If you experience this 
problem repeatedly, clear Always Output to 1394 in the Matrox Advanced 
Settings dialog box.

Improving the performance of certain DV-1394 
devices

If you’re having trouble controlling your device (for example, if your DV-1394 
device stops responding after performing a batch capture or cues incorrectly to an 
In/Out point on tape), you can now select an alternate seek method in Adobe 
Premiere by choosing Edit > Preferences > Scratch Disks and Device 
Control. Under Device Control, select Matrox DV-1394 Device Control. 
Click Options to open the DV-1394 Options dialog box.

Under Seek Method, select an alternate method from the list. Click OK. You 
can experiment with different seek methods until you find the one that works best 
with your DV-1394 device. Most devices work best with the default seek method. 
If, however, an alternate seek method improves the performance of an 
RT.X-compatible DV-1394 device, this will be mentioned in the RT.X Customer 
Support section of our web site. 

¦ Note These new seek methods are also available in the Matrox MediaTools 
Options dialog box.
A note about using the Always Output to 1394 option
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Additional fixes in Service Pack 1 for Matrox 
X.tools

The following sections list fixes in addition to those explained in “What’s new in 
Service Pack 1 for Matrox X.tools?” on page 1.

Fixes to the Matrox realtime plug-in for Adobe 
Premiere

• When you export both audio and video .m2v clips using the Matrox 
Realtime Export to Disk feature, the audio and video files are now the 
same duration. When you perform an .m2v batch capture, however, you may 
notice that the audio (.wav) file is slightly longer than the video file. (Ref# 
27648 & 27722) 

• .avi files captured on a Matrox RT2500 or RT2000 system using the Matrox 
Infinite Capture feature can now be used in your Adobe Premiere projects on 
your RT.X system. (Ref# 27416)

• You can now render a non-realtime Timeline containing multiple 
non-realtime segments without the render stopping prematurely. (Ref# 
27624)

• After creating a luma key effect, you can now edit the keyframes when 
Simple edit is not selected. (Ref# 27602) 

• The intermittent problem of exception errors occurring when editing and 
scrubbing on the Premiere Timeline has been fixed. (Ref# 27630)

• Cropping a page curl or advanced DVE effect no longer results in unwanted 
lines in your clip. (Ref# 27496 & 27595)

• You can now Alt+Scrub multiple layers of clips with PiP effects applied to 
them without encountering any problems. (Ref# 27579)

• After stopping the playback of your Timeline, the edit line no longer 
advances several frames ahead. (Ref# 27473)

• If you press Esc while performing a DV-1394 Stop Motion capture in 
Premiere, you can now access the Playback window without receiving an 
error message. (Ref# 27454)

• You can now trim the beginning portion of a clip on the Timeline, and then 
export the clip successfully using the Matrox Realtime Export to Disk 
feature. (Ref# 27452)  

• Improvements have been made so that you will no longer receive error 
messages when rendering non-realtime portions of complex projects. (Ref# 
27504 & 27253)

• You can now press Esc during an export to tape without corrupting the clips 
on your Timeline. (Ref# 27444)
itional fixes in Service Pack 1 for Matrox X.tools
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• You can now export clips from the Timeline directly after capturing the clips 
using a DV-1394 Movie Capture. (Ref# 27440)

• You can now change the speed of clips on the Timeline, then Alt+Scrub the 
clips without receiving error messages. (Ref# 27436)

• On a PAL RT.X100 system, you can now play back a combination of clips 
with luma key and color correction effects and speed changes without 
generating an error message. (Ref# 27411) 

• You can now preview a clip with a chroma or luma key applied to a color 
correction effect in the Preview Window. (Ref# 27290) 

• You can now scrub projects created with clips captured using Adobe 
Premiere's DV device control without encountering any problems. (Ref# 
27404)

• You will no longer receive an error message while performing an .m2v 
capture with an analog input. (Ref# 27400) 

• The Source view (with the Monitor window in Dual view) now refreshes 
properly, if you switch to Trim mode, select a 5 panel view, then switch 
back to Dual view. (Ref# 27376)

• The Source and Program views (with the Monitor window in Dual view) 
no longer display the same clip if you resize the Monitor window, or change 
the speed of the clip in the Source window to less than 100%. (Ref# 27336 
& 27374)

• You can now export a single clip in real time from the Premiere Timeline 
using File > Export Clip > Matrox Realtime Export to Disk. To export 
more than one clip, choose File > Export Timeline > Matrox Realtime 
Export to Disk. (Ref# 27337 & 27352) 

• Display problems after disabling video preview during multiple exports to 
tape have been fixed. (Ref# 27312)

• You can now select Reverse on the Basic DVEs page, and preview your 
effect correctly in the Preview Window. (Ref# 27284) 

• On the Codec (Rendering) page of the Matrox Advanced Settings dialog 
box, the option for Chroma sampling for fast-motion video has been 
disabled when you’re using an NTSC system because it is applicable only to 
DV/DVCAM PAL video. (Ref# 27274)

• There is no longer a problem with system freezes when previewing a clip in 
the Preview Window on the Transform page of the 3D tiles effect. (Ref# 
27342 & 27250) 

• You can now export only the work area during a web export or Matrox 
Realtime Export to Disk without corrupting the progress bar. When 
performing the export, however, it may appear as if the edit line starts the 
export from the beginning of the Timeline instead of from the beginning of 
Additional fixes in Service Pack 1 for Matrox X.tools
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the work area, but this has no effect on the export itself. (Ref# 27236 & 
27717)

• Improvements have been made so that you no longer hear intermittent audio 
clicks during playback of clips on the Timeline. (Ref# 27761)

• When performing an analog capture in Premiere, your analog audio source is 
now detected correctly if you have a voice modem installed in your 
computer. (Ref# 27902)

• A single-frame graphics clip with a Matrox basic DVE effect applied to it no 
longer plays back with artifacts. (Ref# 27843)

• The problem of Premiere freezing when a Matrox particle effect is added to 
certain single-frame graphics clips (such as a .tga clip) has been fixed. (Ref# 
27755)

Fixes to using DV-1394 devices with Adobe 
Premiere

• Audio stuttering problems when controlling your DV-1394 device using 
Matrox DV-1394 device control have been resolved. (Ref# 26377)

• You will not be prompted to select a DV-1394 device if you press Esc to 
cancel a batch capture in Premiere while your DV-1394 device is seeking to 
an In point. (Ref# 27335)

• You can now press Esc when you reach the end of your DV tape during a 
DV-1394 capture without generating errors. (Ref# 27425)

• You will not receive an error message if you export to DV tape using an In 
point of 00:00:00:00. Instead, your In point will automatically be set to 6 
seconds. (Ref# 27439)

• You can now successfully perform a Stop Motion capture with a DV-1394 
input. (Ref# 27324)

• The cursor is no longer missing in the time code fields when you open the 
Matrox DV Export to Tape dialog box a second time. (Ref# 27291)

• There is no longer a problem with short audio mutes when exporting clips to 
DV tape. (Ref# 27810)

Fixes to Matrox MediaExport
• When exporting clips to an MPEG video format using Matrox MediaExport, 

MediaExport now automatically sets the aspect ratio of your resulting 
MPEG video file according to the editing aspect ratio you’ve selected for 
your Adobe Premiere project (by choosing Project > Project Settings > 
General). Please note that VCD-compliant video does not support the 16:9 
aspect ratio. (Ref# 27167) 
itional fixes in Service Pack 1 for Matrox X.tools
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• Video clips with speed changes (slow motion) can now be exported using 
MediaExport. (Ref# 27213) 

• There are no longer any audio/video synchronization problems with MPEG 
video files created using Matrox MediaExport. (Ref# 27677)

Improved stability when using Windows 2000
• Stability issues when performing long captures, scan and captures, and batch 

captures in Matrox MediaTools or Adobe Premiere on dual-processor 
systems under Windows 2000 have been resolved. (Ref# 27142 & 27150 & 
27173)

• Stability issues when performing an export to tape on a dual-processor 
system under Windows 2000 have been resolved. (Ref# 27152)\

Last-minute operational limitations
The following operational limitations are in addition to those listed in the Matrox 
RT.X Readme for Matrox X.tools (choose Start > Programs > Matrox 
X.tools > Readme):

• On a Windows 2000 system, with certain DV-1394 devices, such as the 
Canon GL1 and Canon XL1, you may get an operation error if you add clips 
to the clip list using the Add To List command in MediaTools. (Ref# 26785)

• If you have a project on the Timeline that contains both video and audio 
files, do not Shift+Scrub in the Navigator palette, or Adobe Premiere may 
become unstable. You can still perform an audio scrub on the Timeline and 
in the Monitor window.

• When you animate a clip by applying Premiere’s Motion Settings, you may 
notice that the clip is slightly skewed when played back from the Timeline. 
As a workaround, you can use a Matrox advanced DVE effect to apply 
motion to a clip. (Ref# 27492)

• When using a multi-layered Photoshop .psd file to import separate layers to 
your Premiere Timeline, you’ll notice that since all the layers have the same 
file name, only one of the layers is displayed. As a workaround, you can 
create a separate .psd file for each layer, then import the files into Premiere. 
(Ref# 27482)

• Importing .jpg files that were created with a digital camera into Adobe 
Premiere may cause Premiere to stop responding. As a workaround, you can 
open the .jpg files in Adobe Photoshop, rename and save the files, then 
import them into Premiere. (Ref# 27545)

• If you place a .jpg after an Adobe Premiere title on the Timeline, the .jpg will 
not display correctly. (Ref# 27735) 
Last-minute operational limitations
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• If you assign the same output file name to more than one RealMedia or 
Windows Media file in the same MediaExport encoding session, Premiere 
will give you a Disk Full error message when you try to encode the files. 
(Ref# 27746)

• If you assign the same output file name to more than one of your Ligos 
MPEG-1 or MPEG-2 files in the same MediaExport encoding session, the 
clips may not be exported successfully. (Ref# 27785)

• MediaExport does not support exporting .icg clips from the Premiere 
Timeline. As a workaround, use TitleExpress to export your title to a .tga file 
instead of saving it directly to Premiere as an .icg file. You can then add your 
.tga clip to the Timeline and use MediaExport to export it to your desired 
format. (Ref# 27993)

• Although Adobe Premiere 6.5 supports .m2v files, these files are not 
supported in your Adobe Premiere projects on Matrox RT.X100. If you 
import an .m2v file to your project, it will appear as a still image with the text 
MPEG-2 IBP!. This will happen regardless of your project’s editing mode 
(that is, when the editing mode is set to Matrox RT.X or any other mode). 
(Ref# 27507)

• In order to properly use your exported Matrox .m2v clips in your Ulead DVD 
Workshop projects, you must use the DVD Workshop 1.3 update patch, 
available on the Ulead web site at www.ulead.com. (Ref# 27992)

• Some DVD authoring programs (such as Sonic Solutions DVDit! LE and 
Ulead DVD Workshop), do not support moving or resizing their live video 
window. If you are using a Matrox Parhelia display card in TripleHead 
mode, in order to correctly display video in your DVD authoring program’s 
live video window, clear Use video overlay in the Video Playback 
Settings dialog box (right-click your Matrox PowerDesk HF icon on your 
desktop and choose Video Playback Settings). When you clear this option, 
however, you won’t be able to adjust your video playback settings. (Ref# 
27975 & 28006)
t-minute operational limitations
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